Your browser version is outdated. We recommend that you update your browser to the latest version.

Lounacom Oy

Tykistökatu 4 B, 5. krs

Werstas, Electrocity

20520 Turku

p. 040 500 5522

info@lounacom.fi

www.lounacom.fi


Yrittäjät jäsenyritysYrittäjät jäsenyritys

AA-luottokelpoisuusAA-luottokelpoisuus

.fi-välittäjä.fi-välittäjä

PHP 5.x tuki päättyy 31.12.2018

Posted 31.10.2018

PHP on laajasti yleisessä käytössä oleva ohjelmointikieli, jota käytetään mm. dynaamisten web-sivujen luonnissa

PHP 5.x -versioiden elinkaari päättyy vuoden 2018 lopussa. 1.1.2019 alkaen php 5.x -versioiden käyttö Lounacomin palvelimella ei tietoturvasyistä ole mahdollista.

Kaikilla Lounacomin tekemillä asiakassivustoilla php versio 7.2. otetaan käyttöön marraskuun 2018 aikana.

Niiden asiakkaiden, jotka ovat itse tehneet omat www-sivunsa tai joiden www-sivut ovat jonkun kolmannen osapuolen tekemiä, tulee itse huolehtia, että www-sivut sekä mahdolliset muut omat sovellukset ovat php 7.2. yhteensopivia marraskuun 2018 loppuun mennessä.

Siirrämme kaikki loput asiakassivustomme käyttämään php 7.2.-versiota 3.12.2018 alkavalla viikolla.

Olemme tiedottaneet asiasta sähköpostilla niitä asiakkaitamme, joilta mahdollisesti vaaditaan omia toimenpiteitä asian johdosta.